Resolved
Network issues

Started
September 15, 2022 at 1:59 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Realtime Register Platform
ADAC (adac.api.yoursrs.com)
API (api.yoursrs.com)
Domain manager (dm.realtimeregister.com)
IsProxy (is.yoursrs.com)
MyDomainProvider (mydomainprovider.com)
  • Resolved
    September 15, 2022 at 3:22 PM
  • Monitoring
    September 15, 2022 at 2:07 PM

    We are monitoring the situation

  • Investigating
    September 15, 2022 at 1:59 PM

    We are currently investigating this incident.