Completed
Routine Maintenance

Status
Resolved after 8 minutes
Started
September 25, 2022 at 9:00 AM
Completed
September 25, 2022 at 9:08 AM
Affects
Realtime Register Platform
ADAC (adac.api.yoursrs.com)
API (api.yoursrs.com)
Domain manager (dm.realtimeregister.com)
IsProxy (is.yoursrs.com)
MyDomainProvider (mydomainprovider.com)
Whois (whois.yoursrs.com)
  • Completed
    September 25, 2022 at 9:08 AM

    Maintenance has completed successfully.

  • In progress
    September 25, 2022 at 9:01 AM

    Maintenance is now in progress.

  • Planned
    September 25, 2022 at 9:00 AM

    We will be doing some routine maintenance on our database, the platform will be unavailable during this time. This includes the following services:

    During this maintenance window, our database infrastructure will be switched over.

    Expected actual downtime is 10 minutes for all services.