Resolved
Service outage

Started
January 27, 2023 at 3:08 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
DNS (ns1.yoursrs.com/ns2.yoursrs.com)
Website (realtimeregister.com)
Realtime Register Platform
API (api.yoursrs.com)
Whois (whois.yoursrs.com)
IsProxy (is.yoursrs.com)
ADAC (adac.api.yoursrs.com)
Portal (dm.realtimeregister.com)
MyDomainProvider (mydomainprovider.com)
Upstream providers
SSL Providers
Payment gateway
Registries
  • Resolved

    We just resolved the issue! All service are available again.

  • Monitoring

    We are executing an emergency failover to our other location, this should ensure no further unexpected downtime occurs.

  • Monitoring

    We are restoring our services and monitoring the situation.

  • Identified

    We are experiencing network outage to our servers, we are working with our provider to resolve this issue as soon as possible.

  • Investigating

    We are currently investigating this incident.