Realtime Register - Packet loss to servers – Incident details

Packet loss to servers

Resolved
Operational
Started over 1 year agoLasted about 7 hours

Affected

DNS (ns1.yoursrs.com/ns2.yoursrs.com)

Operational from 6:33 AM to 1:49 PM

Website (realtimeregister.com)

Operational from 6:33 AM to 1:49 PM

Upstream providers

Operational from 6:33 AM to 1:49 PM

SSL Providers

Operational from 6:33 AM to 1:49 PM

Payment gateway

Operational from 6:33 AM to 1:49 PM

Registries

Operational from 6:33 AM to 1:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our network provider has implemented a fix and we are currently monitoring the result.

  • Identified
    Identified

    We are seeing packet loss on our network, our network provider is looking for a solution