Realtime Register - API/Website down – Incident details

API/Website down

Resolved
Operational
Started 11 months agoLasted about 3 hours

Affected

DNS (ns1.yoursrs.com/ns2.yoursrs.com)

Operational from 10:45 AM to 2:02 PM

Website (realtimeregister.com)

Operational from 10:45 AM to 2:02 PM

Realtime Register Platform

Operational from 10:45 AM to 2:02 PM

API (api.yoursrs.com)

Operational from 10:45 AM to 2:02 PM

Whois (whois.yoursrs.com)

Operational from 10:45 AM to 2:02 PM

IsProxy (is.yoursrs.com)

Operational from 10:45 AM to 2:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

  • Identified
    Identified

    An upstream provider (possibly the internet exchange itself) is having connectivity problems causing our services to be unavailable, they are working on a resolution.

  • Investigating
    Investigating

    We are currently investigating this incident.