Realtime Register - Increased error rate in portal – Incident details

Increased error rate in portal

Resolved
Operational
Started 8 months agoLasted 40 minutes

Affected

Realtime Register Platform

Operational from 10:57 AM to 11:37 AM

Portal (dm.realtimeregister.com)

Operational from 10:57 AM to 11:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.