Realtime Register - Network down – Incident details

Network down

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Realtime Register Platform

Operational from 12:00 AM to 12:30 AM, Major outage from 12:30 AM to 1:04 AM

API (api.yoursrs.com)

Operational from 12:00 AM to 12:30 AM, Major outage from 12:30 AM to 1:04 AM

Whois (whois.yoursrs.com)

Operational from 12:00 AM to 12:30 AM, Major outage from 12:30 AM to 1:04 AM

IsProxy (is.yoursrs.com)

Operational from 12:00 AM to 12:30 AM, Major outage from 12:30 AM to 1:04 AM

ADAC (adac.api.yoursrs.com)

Operational from 12:00 AM to 12:30 AM, Major outage from 12:30 AM to 1:04 AM

Portal (dm.realtimeregister.com)

Operational from 12:00 AM to 12:30 AM, Major outage from 12:30 AM to 1:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.