Realtime Register - EURid unavailable – Incident details

EURid unavailable

Resolved
Partial outage
Started about 17 hours agoLasted about 3 hours

Affected

Upstream providers

Partial outage from 4:00 PM to 7:05 PM

Registries

Partial outage from 4:00 PM to 7:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by the registry.

  • Identified
    Identified

    EURid, the registry for .eu is currently unavailable; we will post updates here when we receive new information from the registry.