Realtime Register - Network outage – Incident details

Network outage

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

DNS (ns1.yoursrs.com/ns2.yoursrs.com)

Major outage from 1:24 PM to 2:15 PM, Operational from 2:15 PM to 2:26 PM

Website (realtimeregister.com)

Major outage from 1:24 PM to 2:15 PM, Operational from 2:15 PM to 2:26 PM

Realtime Register Platform

Major outage from 1:24 PM to 2:15 PM, Operational from 2:15 PM to 2:26 PM

API (api.yoursrs.com)

Major outage from 1:24 PM to 2:15 PM, Operational from 2:15 PM to 2:26 PM

Whois (whois.yoursrs.com)

Major outage from 1:24 PM to 2:15 PM, Operational from 2:15 PM to 2:26 PM

IsProxy (is.yoursrs.com)

Major outage from 1:24 PM to 2:15 PM, Operational from 2:15 PM to 2:26 PM

Updates
  • Resolved
    Resolved

    All services have recovered. This incident is now resolved.

  • Monitoring
    Monitoring

    We have identified the issue and have implemented a fix. We are currently monitoring the results.

  • Update
    Update

    Our networking team is hard at work identifying the origin of the issue affecting our network. As soon as we know more, we'll place an update here.

  • Investigating
    Investigating
    We are currently investigating this incident.