Realtime Register - Network instability – Incident details

Network instability

Resolved
Partial outage 30 %
Started 29 days agoLasted 37 minutes

Affected

DNS (ns1.yoursrs.com/ns2.yoursrs.com)

Partial outage from 6:03 PM to 6:32 PM, Operational from 6:32 PM to 6:40 PM

Website (realtimeregister.com)

Partial outage from 6:03 PM to 6:32 PM, Operational from 6:32 PM to 6:40 PM

Realtime Register Platform

Partial outage from 6:03 PM to 6:32 PM, Operational from 6:32 PM to 6:40 PM

API (api.yoursrs.com)

Partial outage from 6:03 PM to 6:32 PM, Operational from 6:32 PM to 6:40 PM

Whois (whois.yoursrs.com)

Partial outage from 6:03 PM to 6:32 PM, Operational from 6:32 PM to 6:40 PM

IsProxy (is.yoursrs.com)

Partial outage from 6:03 PM to 6:32 PM, Operational from 6:32 PM to 6:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing network instability and are investigating this incident.