Realtime Register - Resolution issues – Incident details

Resolution issues

Monitoring
Partial outage
Started about 3 hours ago

Affected

Realtime Register Platform

Partial outage from 1:41 AM to 1:42 AM, Operational from 1:42 AM to 12:00 AM

API (api.yoursrs.com)

Partial outage from 1:41 AM to 1:42 AM, Operational from 1:42 AM to 12:00 AM

RDAP (rdap.yoursrs.com)

Partial outage from 1:41 AM to 1:42 AM, Operational from 1:42 AM to 12:00 AM

IsProxy (is.yoursrs.com)

Partial outage from 1:41 AM to 1:42 AM, Operational from 1:42 AM to 12:00 AM

ADAC (adac.api.yoursrs.com)

Partial outage from 1:41 AM to 1:42 AM, Operational from 1:42 AM to 12:00 AM

Portal (dm.realtimeregister.com)

Partial outage from 1:41 AM to 1:42 AM, Operational from 1:42 AM to 12:00 AM

Updates
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    There have been issues with the DNS resolution of our domain names.
    We implemented a fix and are currently monitoring the result.