Realtime Register - Afnic (.fr/.pm/.re/.tf/.wf/.yt) unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Afnic (.fr/.pm/.re/.tf/.wf/.yt) unavailable
Resolved
Major outage
Started 1 day ago
Lasted about 4 hours
Updates
Resolved
March 31, 2025 at 10:03 AM
Resolved
March 31, 2025 at 10:03 AM
This incident has been resolved.
Monitoring
March 31, 2025 at 9:55 AM
Monitoring
March 31, 2025 at 9:55 AM
We implemented a fix and are currently monitoring the result.
Investigating
March 31, 2025 at 6:00 AM
Investigating
March 31, 2025 at 6:00 AM
We are currently investigating this incident.