Realtime Register - We are seeing a increased error rate – Incident details

We are seeing a increased error rate

Monitoring
Major outage
Started about 2 hours ago

Affected

Realtime Register Platform

Partial outage from 9:34 AM to 10:14 AM, Operational from 9:34 AM to 10:14 AM, Major outage from 10:14 AM to 10:41 AM, Partial outage from 10:41 AM to 11:35 AM, Operational from 10:41 AM to 12:00 AM

API (api.yoursrs.com)

Partial outage from 9:34 AM to 10:14 AM, Major outage from 10:14 AM to 10:41 AM, Partial outage from 10:41 AM to 11:35 AM, Operational from 11:35 AM to 12:00 AM

Whois (whois.yoursrs.com)

Operational from 9:34 AM to 10:14 AM, Major outage from 10:14 AM to 10:41 AM, Operational from 10:41 AM to 12:00 AM

IsProxy (is.yoursrs.com)

Operational from 9:34 AM to 10:14 AM, Major outage from 10:14 AM to 10:41 AM, Operational from 10:41 AM to 12:00 AM

ADAC (adac.api.yoursrs.com)

Operational from 9:34 AM to 10:14 AM, Major outage from 10:14 AM to 10:41 AM, Operational from 10:41 AM to 12:00 AM

Portal (dm.realtimeregister.com)

Partial outage from 9:34 AM to 10:14 AM, Major outage from 10:14 AM to 10:41 AM, Partial outage from 10:41 AM to 11:35 AM, Operational from 11:35 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    All systems are operational again with the exception of history data. We are still working on making that data available again, the revision call are disabled until complete. We will update this incident when all data is available again.

  • Update
    Update

    We have applied a fix to resolve most issues, for now history data is not available, we are working on making it available again.

  • Identified
    Identified

    We have identified a issue in our database and are preparing a fix, unfortunately we have to bring the platform down while we apply a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.