Realtime Register - Short network outage – Incident details

Short network outage

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Realtime Register Platform

Major outage from 11:24 PM to 11:31 PM, Operational from 11:31 PM to 12:31 AM

API (api.yoursrs.com)

Major outage from 11:24 PM to 11:31 PM, Operational from 11:31 PM to 12:31 AM

Whois (whois.yoursrs.com)

Major outage from 11:24 PM to 11:31 PM, Operational from 11:31 PM to 12:31 AM

IsProxy (is.yoursrs.com)

Major outage from 11:24 PM to 11:31 PM, Operational from 11:31 PM to 12:31 AM

ADAC (adac.api.yoursrs.com)

Major outage from 11:24 PM to 11:31 PM, Operational from 11:31 PM to 12:31 AM

Portal (dm.realtimeregister.com)

Major outage from 11:24 PM to 11:31 PM, Operational from 11:31 PM to 12:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to see issues and are implementing a workaround

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    There was a short network outage, network has stabilized.