Realtime Register - Denic (.de) outage – Incident details

Denic (.de) outage

Resolved
Partial outage 1 %
Started 12 days agoLasted about 2 hours

Affected

Upstream providers

Partial outage from 7:11 AM to 8:06 AM, Operational from 8:06 AM to 8:43 AM

Registries

Partial outage from 7:11 AM to 8:06 AM, Operational from 8:06 AM to 8:43 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The registry is available again, we are awaiting the final status update from Denic.

  • Investigating
    UTC
    Investigating

    Denic, the registry for .de is currently experiencing a outage; we will post updates here when we receive new information from the registry.