Realtime Register - Platform outage – Incident details

Platform outage

Resolved
Operational
Started 6 days agoLasted about 3 hours

Affected

Realtime Register Platform

Operational from 6:57 AM to 10:27 AM

API (api.yoursrs.com)

Operational from 6:57 AM to 10:27 AM

Whois (whois.yoursrs.com)

Operational from 6:57 AM to 10:27 AM

IsProxy (is.yoursrs.com)

Operational from 6:57 AM to 10:27 AM

ADAC (adac.api.yoursrs.com)

Operational from 6:57 AM to 10:27 AM

Portal (dm.realtimeregister.com)

Operational from 6:57 AM to 10:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.