Resolved
ns2.yoursrs.com unreachable

Started
January 21, 2023 at 1:53 AM
Status
Resolved after 22 minutes

Impact

Partial outage
Affected
DNS (ns1.yoursrs.com/ns2.yoursrs.com)
  • Resolved
    January 21, 2023 at 2:14 AM

    The issue is resolved, the details as reported of the underlying issue out our provider:

    Our Network Engineering team has confirmed an unexpected issue occurred in our LON1 region, which led to a loss of network connectivity in LON1 from 01:35 - 01:56 UTC. Network traffic began to recover at 01:56 UTC to all services in LON1.

  • Monitoring
    January 21, 2023 at 2:01 AM

    We were impacted by a wider issue at our hosting provider. Connectivity is now restored and we are monitoring the situation.

  • Investigating
    January 21, 2023 at 1:53 AM

    We are currently investigating this incident.