Production Release

Completed
Scheduled for May 08, 2023 at 5:00 AM – 5:52 AM

Affected

Realtime Register Platform
API (api.yoursrs.com)
Whois (whois.yoursrs.com)
IsProxy (is.yoursrs.com)
ADAC (adac.api.yoursrs.com)
Portal (dm.realtimeregister.com)
Updates
  • Completed
    May 08, 2023 at 5:52 AM
    Completed
    May 08, 2023 at 5:52 AM

    Maintenance has completed successfully, downtime was around 20 minutes.

  • In progress
    May 08, 2023 at 5:00 AM
    In progress
    May 08, 2023 at 5:00 AM

    Maintenance is now in progress.

  • Planned
    May 08, 2023 at 5:00 AM
    Planned
    May 08, 2023 at 5:00 AM

    We will be doing a production release of our platform, rolling out our new Premium DNS offering. See our upcoming newsletter and OT&E environment for more details.

    During the release there will be a data migration and routine maintenance to our database infrastructure, resulting in a expected downtime of 15 minutes during the maintenance window.