Name server DDoS

Resolved
Operational
Started over 1 year ago Lasted about 3 hours

Affected

DNS (ns1.yoursrs.com/ns2.yoursrs.com)
Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    Our mitigations have stabilized the DNS servers, we keep monitoring the situation

  • Identified
    Identified

    We are experiencing a DDOS targeted at our name servers, we are mitigating the impact

  • Investigating
    Investigating

    We are currently investigating this incident.