Realtime Register - WebAuthn enabled logins failing – Incident details

WebAuthn enabled logins failing

Resolved
Operational
Started 24 days agoLasted 21 minutes

Affected

Realtime Register Platform

Operational from 7:38 AM to 8:00 AM

Portal (dm.realtimeregister.com)

Operational from 7:38 AM to 8:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are seeing login failures for users with webauhtn enabled